Commit 01bbf2c7 authored by Andrew Morton's avatar Andrew Morton Committed by David S. Miller
Browse files

hysdn: No longer broken on SMP.



With the cli/sti code sorted out we think this driver is OK for use on
SMP systems.
Acked-by: default avatarMark Asselstine <mark.asselstine@windriver.com>
Acked-by: default avatarKarsten Keil <kkeil@suse.de>
Signed-off-by: default avatarAndrew Morton <akpm@linux-foundation.org>
Signed-off-by: default avatarDavid S. Miller <davem@davemloft.net>
parent a9dd7fe2
......@@ -3,7 +3,7 @@
#
config HYSDN
tristate "Hypercope HYSDN cards (Champ, Ergo, Metro) support (module only)"
depends on m && PROC_FS && PCI && BROKEN_ON_SMP
depends on m && PROC_FS && PCI
help
Say Y here if you have one of Hypercope's active PCI ISDN cards
Champ, Ergo and Metro. You will then get a module called hysdn.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment