• Mike Hibler's avatar
    Improve the client-side install. With these changes, it should now be · 976133e4
    Mike Hibler authored
    possible to:
    
    	gmake client
    	sudo gmake client-install
    
    on a FBSD4, FBSD5, RHL7.3, and RHL9.0 client node.
    
    There are still some dependencies that are not explicit and which would
    prevent a build/install from working on a "clean" OS.  Two that I know of are:
    you must install our version of the elvin libraries and you must install boost.
    976133e4
GNUmakefile.in 5.88 KB