Commit 00965f77 authored by Timothy Stack's avatar Timothy Stack

Bump version number to 23 because of an incompatible change to the

"programs" command.
parent 96959fd7
......@@ -45,7 +45,7 @@ use libtmcc;
#
# BE SURE TO BUMP THIS AS INCOMPATIBILE CHANGES TO TMCD ARE MADE!
#
sub TMCD_VERSION() { 22; };
sub TMCD_VERSION() { 23; };
libtmcc::configtmcc("version", TMCD_VERSION());
# Control tmcc timeout.
......
/*
* EMULAB-COPYRIGHT
* Copyright (c) 2000-2005, 2004 University of Utah and the Flux Group.
* Copyright (c) 2000-2005 University of Utah and the Flux Group.
* All rights reserved.
*/
......@@ -26,4 +26,4 @@
* NB: See ron/libsetup.pm. That is version 4! I'll merge that in.
*/
#define DEFAULT_VERSION 2
#define CURRENT_VERSION 22
#define CURRENT_VERSION 23
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment