Commit 7fa9e1f9 authored by Stefan Hajnoczi's avatar Stefan Hajnoczi Committed by Kevin Wolf

docs: qcow2 compat=1.1 is now the default

Commit 9117b477 ("qcow2: Change default
for new images to compat=1.1") changed the default qcow2 image format
version but forgot to update qemu-doc.texi and qemu-img.texi.
Signed-off-by: default avatarStefan Hajnoczi <stefanha@redhat.com>
Reviewed-by: default avatarEric Blake <eblake@redhat.com>
Signed-off-by: default avatarKevin Wolf <kwolf@redhat.com>
parent b7fcff01
...@@ -536,11 +536,11 @@ support of multiple VM snapshots. ...@@ -536,11 +536,11 @@ support of multiple VM snapshots.
Supported options: Supported options:
@table @code @table @code
@item compat @item compat
Determines the qcow2 version to use. @code{compat=0.10} uses the traditional Determines the qcow2 version to use. @code{compat=0.10} uses the
image format that can be read by any QEMU since 0.10 (this is the default). traditional image format that can be read by any QEMU since 0.10.
@code{compat=1.1} enables image format extensions that only QEMU 1.1 and @code{compat=1.1} enables image format extensions that only QEMU 1.1 and
newer understand. Amongst others, this includes zero clusters, which allow newer understand (this is the default). Amongst others, this includes
efficient copy-on-read for sparse images. zero clusters, which allow efficient copy-on-read for sparse images.
@item backing_file @item backing_file
File name of a base image (see @option{create} subcommand) File name of a base image (see @option{create} subcommand)
......
...@@ -391,11 +391,11 @@ support of multiple VM snapshots. ...@@ -391,11 +391,11 @@ support of multiple VM snapshots.
Supported options: Supported options:
@table @code @table @code
@item compat @item compat
Determines the qcow2 version to use. @code{compat=0.10} uses the traditional Determines the qcow2 version to use. @code{compat=0.10} uses the
image format that can be read by any QEMU since 0.10 (this is the default). traditional image format that can be read by any QEMU since 0.10.
@code{compat=1.1} enables image format extensions that only QEMU 1.1 and @code{compat=1.1} enables image format extensions that only QEMU 1.1 and
newer understand. Amongst others, this includes zero clusters, which allow newer understand (this is the default). Amongst others, this includes zero
efficient copy-on-read for sparse images. clusters, which allow efficient copy-on-read for sparse images.
@item backing_file @item backing_file
File name of a base image (see @option{create} subcommand) File name of a base image (see @option{create} subcommand)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment