Commit 2c5c4451 authored by Blue Swirl's avatar Blue Swirl

libseccomp: require version 1.0.0

Debian Wheezy has version 0.1.0 which is not compatible, avoid it.
Signed-off-by: default avatarBlue Swirl <blauwirbel@gmail.com>
parent ab4dd33d
......@@ -1383,7 +1383,7 @@ fi
# libseccomp check
if test "$seccomp" != "no" ; then
if $pkg_config libseccomp --modversion >/dev/null 2>&1; then
if $pkg_config --atleast-version=1.0.0 libseccomp --modversion >/dev/null 2>&1; then
LIBS=`$pkg_config --libs libseccomp`
seccomp="yes"
else
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment