• Jonas Bonn's avatar
    openrisc: require gpiolib · d4cb776f
    Jonas Bonn authored
    
    
    The recent move to GPIO descriptors breaks the OpenRISC build.  Requiring
    gpiolib resolves this; using gpiolib exclusively is also the recommended
    way forward for all arches by the developers working on these GPIO changes.
    The non-gpiolib implementation for OpenRISC never worked anyway...
    Signed-off-by: default avatarJonas Bonn <jonas@southpole.se>
    d4cb776f