Commit ed2463f8 authored by Jonathon Duerig's avatar Jonathon Duerig

Ensure that version 1.70 or later of the p5-XML-LibXML library is installed....

Ensure that version 1.70 or later of the p5-XML-LibXML library is installed. There is a pretty nasty bug in earlier versions.
parent 4cde32f8
......@@ -194,7 +194,7 @@ if (!$asch && ! -e "$TB/etc/.federated") {
#
my %packlist = ("libxml2>=2.6.26" => "/usr/ports/textproc/libxml2",
"p5-Frontier-RPC" => "/usr/ports/net/p5-Frontier-RPC",
"p5-XML-LibXML" => "/usr/ports/textproc/p5-XML-LibXML",
"p5-XML-LibXML>=1.70" => "/usr/ports/textproc/p5-XML-LibXML",
"xmlsec1" => "/usr/ports/security/xmlsec1",
"p5-Crypt-SSLeay>=0.57" => "/usr/ports/security/p5-Crypt-SSLeay"
);
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment