Commit e9a24fa8 authored by Leigh Stoller's avatar Leigh Stoller

PHP appears to not use the Apache CA list, need to tell PHP now, else

we get lots of warnings in the php log file. This change points PHP
to the local emulab CA, and is valid on PHP >= 5.6
parent 3a277dca
......@@ -32,3 +32,8 @@ error_log = "@prefix@/log/php-errors.log"
; How stupid is this?
;
date.timezone = @OURTIMEZONE@
;
; This is needed now to avoid SSL verify errors when talking to ourself.
[openssl]
openssl.cafile = @prefix@/etc/emulab.pem
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment