Commit 9fc67760 authored by Keith Downie's avatar Keith Downie

Fixed a jQuery dependency error with Bootstrap Form Helpers

parent 28e2e32e
......@@ -3,18 +3,19 @@ require.config({
paths: {
'jquery': 'js/lib/jquery-2.0.3.min',
'bootstrap': 'bootstrap/js/bootstrap',
'formhelpers': 'formhelpers/js/bootstrap-formhelpers',
'dateformat': 'js/lib/date.format',
'd3': 'js/lib/d3.v3',
},
shim: {
'bootstrap': { deps: ['jquery'] },
'formhelpers': { deps: ['bootstrap']},
'dateformat': { exports: 'dateFormat' },
'd3': { exports: 'd3' }
},
});
require(['jquery', 'js/quickvm_sup',
'formhelpers/js/bootstrap-formhelpers',
// jQuery modules
'bootstrap'],
function ($, sup)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment