Commit 8b0275de authored by Leigh Stoller's avatar Leigh Stoller

No more RHL-STD or FBSD-STD

parent 4205afc9
......@@ -712,6 +712,12 @@ proc tb-set-node-os {node os {parentos 0}} {
var_import ::TBCOMPAT::osids
var_import ::GLOBALS::pid
# Do not allow RHL-STD or FBSD-STD anymore.
if { $os == "RHL-STD" || $os == "FBSD-STD" } {
perror "\[tb-set-node-os] $os is no longer supported; remove this statement if you really do not care what OS you get."
return
}
# Look for :version in the name.
set osid $os
if { [regexp {:} $os] } {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment