Commit 413cd37a authored by Mike Hibler's avatar Mike Hibler

For new set of packages based on 2016Q1 ports.

parent 48a4c6b2
......@@ -97,6 +97,7 @@ RUN_DEPENDS+= \
rsync:${PORTSDIR}/net/rsync \
swig2.0:${PORTSDIR}/devel/swig20 \
sudo:${PORTSDIR}/security/sudo \
medusa:${PORTSDIR}/security/medusa \
wget:${PORTSDIR}/ftp/wget \
xvcg:${PORTSDIR}/graphics/vcg \
${LOCALBASE}/libexec/mysqld:${PORTSDIR}/databases/mysql${MYSQL_VER}-server \
......@@ -147,13 +148,9 @@ RUN_DEPENDS+= \
# Port versions of current or former "core" utilties
RUN_DEPENDS+= \
dhcpd:${PORTSDIR}/net/isc-dhcp42-server \
dhcpd:${PORTSDIR}/net/isc-dhcp43-server \
${LOCALBASE}/sbin/rndc:${PORTSDIR}/dns/bind99
## For reasons lost in the mists of time, we install this
#RUN_DEPENDS+= \
# ${LOCALBASE}/libdata/pkgconfig/x11.pc:${PORTSDIR}/x11/xorg-libraries
USE_PERL5= yes
USES= python:2.7
......
......@@ -63,7 +63,9 @@ RUN_DEPENDS+= \
# apache related ports
RUN_DEPENDS+= \
${LOCALBASE}/libexec/apache22/mod_wsgi.so:${PORTSDIR}/www/mod_wsgi3
${LOCALBASE}/libexec/apache22/mod_wsgi.so:${PORTSDIR}/www/mod_wsgi4 \
${LOCALBASE}/libexec/apache22/mod_fcgid.so:${PORTSDIR}/www/mod_fcgid \
p5-FCGI>=0.74:${PORTSDIR}/www/p5-FCGI
USE_PERL5= yes
USES= python:2.7
......
......@@ -2,7 +2,7 @@
PORTNAME= pubsub
PORTVERSION= 0.99
PORTREVISION= 1
PORTREVISION= 2
CATEGORIES= misc
MASTER_SITES= http://www.emulab.net/distributions/
DISTFILES= ${PORTNAME}-${PORTVERSION}_${PORTREVISION}.tar.gz
......
SHA256 (pubsub-0.99_1.tar.gz) = c1da61f6428e9b830acfc6bcfaa733eaa0453f337a02a3a0b63d41aefe1f7f7c
SIZE (pubsub-0.99_1.tar.gz) = 115384
SHA256 (pubsub-0.99_2.tar.gz) = a70c65971182e27e631ff439f3696fa9445389bd98eb8c4b266379724df9df8b
SIZE (pubsub-0.99_2.tar.gz) = 105480
SHA256 (M2Crypto-0.22.3.tar.gz) = 6071bfc817d94723e9b458a010d565365104f84aa73f7fe11919871f7562ff72
SIZE (M2Crypto-0.22.3.tar.gz) = 74795
SHA256 (M2Crypto-0.22.5.tar.gz) = b5ce9b09062a2c453e9d9c28dde96b7f90834313e60f419b143d751eb4109fdc
SIZE (M2Crypto-0.22.5.tar.gz) = 80986
......@@ -25,12 +25,16 @@ BATCH= yes
LIB_DEPENDS= \
libtelnet.so:${PORTSDIR}/misc/libtelnet
#
# XXX this is a newer version of ipmitool than what the FreeBSD port
# currently uses.
#
##
## XXX this is a newer version of ipmitool than what the FreeBSD port
## currently uses.
##
#RUN_DEPENDS= \
# ipmitool:${PORTSDIR}/misc/ipmitool-devel
# Use the standard version as of 2016Q1 ports.
RUN_DEPENDS= \
ipmitool:${PORTSDIR}/misc/ipmitool-devel
ipmitool:${PORTSDIR}/sysutils/ipmitool
RUN_DEPENDS+= \
git:${PORTSDIR}/devel/git \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment