Commit 01a3af3f authored by Leigh Stoller's avatar Leigh Stoller

Change use GenuiEmulab to a require to avoid problems on non-geni

sites.
parent 4d2d084c
......@@ -24,7 +24,6 @@ use vars qw(@ISA @EXPORT);
use lib '@prefix@/lib';
use libdb;
use libtblog;
use GeniEmulab;
use English;
#
......@@ -33,9 +32,14 @@ use English;
my $TB = "@prefix@";
my $CLIENT_BIN = "@CLIENT_BINDIR@";
my $BOSSNODE = "@BOSSNODE@";
my $PGENISUPPORT= @PROTOGENI_SUPPORT@;
if ($PGENISUPPORT) {
require GeniEmulab;
}
#
# The number of nodes we reboot at a time and the time to wait between batches.
# The number of nodes we reboot at a time and the time to wait between batches.
# The batch size determines the degree of parallelism.
#
my $BATCHCOUNT = 12;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment