Commit 01204ab8 authored by Mike Hibler's avatar Mike Hibler

Use the FreeBSD 8.x versions of the MFSes on 8.x and above boss installs.

parent 19cbda81
......@@ -368,7 +368,9 @@ sub doboot()
#
# FreeBSD version specific adjustments for defaults.
#
if ($FBSD_VERSION >= 7.2) {
if ($FBSD_VERSION >= 8.2) {
$emulabconfig{"MFSVERSION"} = "82";
} elsif ($FBSD_VERSION >= 7.2) {
$emulabconfig{"MFSVERSION"} = "72";
} else {
$emulabconfig{"MFSVERSION"} = "62";
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment