1. 07 Apr, 2010 1 commit
  2. 02 Apr, 2010 1 commit
    • Mike Hibler's avatar
      No longer install the emulab p5-GD-2.07 port. · 9214ef9e
      Mike Hibler authored
      We introduced this port or an older version of GD long ago to get around an
      incompatibility with perl.  Our perl has since moved on and we no longer
      need this.  To be safe, we still install this on 4.x-based installs (though
      I am sure many, many other things would break if someone tried to install
      Emulab on FreeBSD 4.x now!)
      9214ef9e
  3. 09 Feb, 2010 5 commits
  4. 17 Aug, 2009 1 commit
  5. 21 Jul, 2009 1 commit
  6. 25 Aug, 2008 1 commit
  7. 15 Aug, 2008 1 commit
  8. 30 Jul, 2008 1 commit
  9. 23 Jul, 2008 1 commit
  10. 10 May, 2007 1 commit
  11. 07 May, 2007 1 commit
  12. 29 Aug, 2006 1 commit
  13. 05 Jul, 2006 1 commit
    • Leigh B. Stoller's avatar
      We have been using the p5-Mysql port for our perl Mysql interface. · c593400d
      Leigh B. Stoller authored
      Apparently that port is long (long) dead, and somewhere along the line
      the stuff that sits below it changed, which caused our stuff to break.
      
      The modern and maintained version of the same API is now
      /usr/ports/databases/p5-DBD-mysql (/usr/ports/databases/p5-DBD-mysql50
      when using mysql 5.0).
      c593400d
  14. 16 Jun, 2006 1 commit
    • Kirk Webb's avatar
      · 001c4d10
      Kirk Webb authored
      Fix up emulab-boss and emulab-ops port Makefiles to work with FreeBSD 6
      and also to look for it instead of 5 when deciding what to do.
      001c4d10
  15. 08 Jun, 2006 1 commit
  16. 28 Apr, 2006 1 commit
  17. 24 Mar, 2006 1 commit
  18. 22 Feb, 2006 1 commit
  19. 21 Feb, 2006 1 commit
  20. 04 May, 2005 1 commit
  21. 03 Nov, 2004 1 commit
  22. 30 Sep, 2004 1 commit
    • Robert Ricci's avatar
      Add dependancy on python MySQL libarary · b3439e22
      Robert Ricci authored
      Ack - we were doing the php4-extensions wrong. It's not good enough
      to merely define (with -D) the WITH_ variables, they have to be set
      to "yes"
      
      Bump version number to 1.7
      b3439e22
  23. 28 Sep, 2004 1 commit
  24. 23 Sep, 2004 1 commit
  25. 17 Sep, 2004 1 commit
  26. 16 Sep, 2004 1 commit
  27. 14 Jun, 2004 1 commit
  28. 01 Jun, 2004 1 commit
  29. 27 May, 2004 1 commit
  30. 15 Apr, 2004 1 commit
  31. 14 Jan, 2004 1 commit
  32. 19 Dec, 2003 1 commit
  33. 11 Dec, 2003 1 commit
  34. 03 Dec, 2003 1 commit
  35. 12 Nov, 2003 1 commit
  36. 11 Nov, 2003 1 commit