Commit adaf92e0 authored by Leigh B Stoller's avatar Leigh B Stoller
Browse files

Remove tablesorter, new version does not work with require.

parent 5b8a326e
...@@ -9,8 +9,6 @@ window.APT_OPTIONS.configObject = { ...@@ -9,8 +9,6 @@ window.APT_OPTIONS.configObject = {
'dateformat': 'js/lib/date.format', 'dateformat': 'js/lib/date.format',
'd3': 'js/lib/d3.v3', 'd3': 'js/lib/d3.v3',
'filestyle': 'js/lib/filestyle', 'filestyle': 'js/lib/filestyle',
'tablesorter': 'js/lib/jquery.tablesorter.min',
'tablesorterwidgets': 'js/lib/jquery.tablesorter.widgets.min',
'marked': 'js/lib/marked', 'marked': 'js/lib/marked',
'moment': 'js/lib/moment', 'moment': 'js/lib/moment',
'underscore': 'js/lib/underscore-min', 'underscore': 'js/lib/underscore-min',
...@@ -25,8 +23,6 @@ window.APT_OPTIONS.configObject = { ...@@ -25,8 +23,6 @@ window.APT_OPTIONS.configObject = {
'dateformat': { exports: 'dateFormat' }, 'dateformat': { exports: 'dateFormat' },
'd3': { exports: 'd3' }, 'd3': { exports: 'd3' },
'filestyle': { }, 'filestyle': { },
'tablesorter': { },
'tablesorterwidgets': { deps: ['tablesorter'] },
'marked' : { exports: 'marked' }, 'marked' : { exports: 'marked' },
'underscore': { exports: '_' }, 'underscore': { exports: '_' },
'filesize' : { exports: 'filesize' }, 'filesize' : { exports: 'filesize' },
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment