All new accounts created on Gitlab now require administrator approval. If you invite any collaborators, please let Flux staff know so they can approve the accounts.

Commit 7ecb68ec authored by Mike Hibler's avatar Mike Hibler

Make sure we check the checksum. Also add dependencies on elvin for

the elvincompat version.
parent 8a7b706d
......@@ -11,9 +11,11 @@ COMMENT= "Simple publish subscribe system for Emulab, Elvind compatible"
MAKEFILE= GNUmakefile
USE_GMAKE= yes
INSTALLS_SHLIB= yes
NO_CHECKSUM= yes
CONFLICTS= pubsub-[0-9]*
MAKE_FLAGS= ELVIN_COMPAT=yes
LIB_DEPENDS= vin4.2:${PORTSDIR}/misc/libelvin
RUN_DEPENDS= ${LOCALBASE}/libexec/elvind:${PORTSDIR}/misc/elvind
.include <bsd.port.mk>
MD5 (pubsub-elvincompat-0.8.tar.gz) = 8262ef67c8e57a159f9ef5db49890d20
MD5 (pubsub-elvincompat-0.8.tar.gz) = 8ec26c277293c3660eb9d107664a7feb
......@@ -11,7 +11,6 @@ COMMENT= "Simple publish subscribe system for Emulab"
MAKEFILE= GNUmakefile
USE_GMAKE= yes
INSTALLS_SHLIB= yes
NO_CHECKSUM= yes
CONFLICTS= pubsub-elvincompat-[0-9]*
MAKE_FLAGS= ELVIN_COMPAT=
......
MD5 (pubsub-0.8.tar.gz) = 3ddd2d8399f67b13bea83f4ae6d9267b
MD5 (pubsub-0.8.tar.gz) = 1dbdfa2a3c26e73382193f6d4fd25fc3
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment