Commit 239011c5 authored by Leigh B Stoller's avatar Leigh B Stoller

Fix for jquery-ui require breakage.

parent c2c11836
......@@ -122,7 +122,8 @@ function SPITFORM($formfields, $errors)
SpitOopsModal("oops");
SpitWaitModal("waitwait");
SPITREQUIRE("create-dataset");
SPITREQUIRE("create-dataset",
"<script src='js/lib/jquery-ui.js'></script>");
SPITFOOTER();
}
......
require(window.APT_OPTIONS.configObject,
['underscore', 'js/quickvm_sup', 'moment',
'js/lib/text!template/create-dataset.html',
'js/lib/text!template/dataset-help.html',
'jquery-ui'],
'js/lib/text!template/dataset-help.html'],
function (_, sup, moment, mainString, helpString)
{
'use strict';
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment