Commit 1dd3acbc authored by Mike Hibler's avatar Mike Hibler
Browse files

Standard version 0.25 port is missing a dependency, include it here.

parent 08fb214d
......@@ -13,3 +13,8 @@ PATCHDIR= $(PORTSDIR)/security/py-m2crypto/files
PKGORIGIN= misc/emulab-py-m2crypto
.include "../../security/py-m2crypto/Makefile"
.if ${PORTVERSION} == "0.25.1"
# Missing dependency for 0.25 (and beyond?)
RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}typing>0:${PORTSDIR}/devel/py-typing
.endif
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment