Commit 1520ca84 authored by Mike Hibler's avatar Mike Hibler

At least install the scripts for client-install

parent eff0c107
#
# EMULAB-COPYRIGHT
# Copyright (c) 2000-2004 University of Utah and the Flux Group.
# Copyright (c) 2000-2004, 2006 University of Utah and the Flux Group.
# All rights reserved.
#
......@@ -52,9 +52,12 @@ sup-install:
# XXX requires Shashi-magic right now
tmpmsg:
@echo "WARNING: do 'make real-<target>' if you really mean it"
@echo "WARNING: just installing scripts"
@echo " do 'make real-<target>' if you want to install NSE"
client: tmpmsg
client-install: client
$(INSTALL_PROGRAM) $(INSTALL_FILES) $(DESTDIR)$(CLIENT_BINDIR)
real-client: all
real-client-install:
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment